Database Maintenance

Incident Report for ActiveClass

Resolved

This incident has been resolved.
Posted Jul 09, 2018 - 23:02 MST

Monitoring

We are upgrading our central database and expect to be done soon.
Posted Jul 09, 2018 - 22:56 MST
This incident affected: API and Platform.