The upgrade to the University of Arizona's login services appear to have been successful. At this time we do not expect any further impact. We will verify all types of login then sound an all clear. Thank you for your patience during this period.
Posted Jul 29, 2018 - 15:24 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2018 - 17:00 MST
Scheduled
The University of Arizona will be undergoing a migration of their authentication system. Login requests to Notebowl may intermittently fail. We ask that you try several times before contacting UITS (https://it.arizona.edu/service/247-it-support) with this issue. There unfortunately is nothing Notebowl can do about this and we ask for your patience during this time period.